makedeb


yadm 3.2.2-2


Yet Another Dotfiles Manager

Viewing /PKGBUILD.

View raw.

Click here to go back to the Git tree for yadm.

# Maintainer: Jonathan Apodaca <jtapodaca@gmail.com>
# vim: set sw=4 expandtab:

pkgname=yadm
pkgver=3.2.2
pkgrel=2
pkgdesc='Yet Another Dotfiles Manager'
arch=(amd64 armhf i386)
depends=(git)
makedepends=(gzip)
license=(GPL-3)
url='https://github.com/TheLocehiliosan/yadm'

source=(
  "yadm-${pkgver}::https://raw.githubusercontent.com/TheLocehiliosan/yadm/${pkgver}/yadm"
  "yadm.1-${pkgver}::https://raw.githubusercontent.com/TheLocehiliosan/yadm/${pkgver}/yadm.1"
)
sha256sums=(
  'dd6a9a9f6442a1b8c742952132413c68ce55c077c5fd49f85a3aa219a33b6198'
  'f5362f76e2a1f16255022090fc20d3745aa3add5429eea1f4b24dc6b0bcfc802'
)

package() {
    install -D "${srcdir}/yadm-${pkgver}" "${pkgdir}/usr/bin/yadm"
    install -D "${srcdir}/yadm.1-${pkgver}" "${pkgdir}/usr/share/man/man1/yadm.1"
    gzip "${pkgdir}/usr/share/man/man1/yadm.1"
}