makedeb
A Microsoft Windows USB installation media preparer for GNU+Linux
Viewing /PKGBUILD
.
Click here to go back to the Git tree for woeusb.
# Maintainer: Hunter Wittenborn <hunter@hunterwittenborn.com>
pkgname=woeusb
pkgver=5.2.4
pkgrel=1
pkgdesc='A Microsoft Windows USB installation media preparer for GNU+Linux'
arch=('any')
depends=(
'bash>=4.3'
'coreutils'
'dosfstools'
'findutils'
'gawk'
'grep'
'grub-pc-bin'
'grub2'
'ntfs-3g'
'p7zip'
'parted'
'util-linux'
'wget'
'wimtools'
)
optdepends=(
'r!gettext'
'r!p7zip'
)
url='https://github.com/WoeUSB/WoeUSB'
source=("${pkgname}-${pkgver}::https://github.com/WoeUSB/WoeUSB/releases/download/v${pkgver}/woeusb-${pkgver}.bash")
sha256sums=('0b9e502313c6461346cc4d150459b2e1341d30f9ffda005e160829ad9d5bfffc')
package() {
install -Dm 755 "${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${pkgname}"
}
# vim: set sw=4 expandtab: