makedeb


sillytavern 1.11.8-0


Multy-API LLM frontend

Viewing /.SRCINFO.

View raw.

Click here to go back to the Git tree for sillytavern.

generated-by = makedeb
pkgname = sillytavern
pkgbase = sillytavern
pkgdesc = Multy-API LLM frontend
pkgrel = 0
pkgver = 1.11.8
url = https://docs.sillytavern.app/
arch = all
depends = unionfs-fuse
license = AGPL3
optdepends = nodejs>=20.0.0
optdepends = nvm
source = sillytavern-1.11.8.tar.gz::https://github.com/SillyTavern/SillyTavern/archive/refs/tags/1.11.8.tar.gz
source = sillytavern-wrapper.sh
source = sillytavern.desktop
b2sums = 63f07483c7ad0c3b3d573c6bada36963c86ca1893095bbf703f402c3320db89273d373e09a33985b94799e391c949484c0608741341eadcd21f8dac85b1e2c23
b2sums = 6d175c44126429ad83554240b757346ac18d62ad12e5fcbd9fda0d1021a96a7fe2206bc9c4a64125172af5ed4ea37c8a73abc71eea81ac987f803c5e649edb18
b2sums = 160572cef639c048310380659d95c7adb277c7a9959c3c617f3d5640585d16bc0e25b90fb12182da43158a4e24cf557330a9246fb3acb881d9565530deaff457
optdepends = nodejs>=20.0.0
optdepends = nvm
optmakedepends = nodejs>=20.0.0: install nodejs from the repo
optmakedepends = npm: needed with distro repo nodejs
optmakedepends = nvm: install several versions of nodejs in parallel
optmakedepends = nodejs>=20.0.0: install nodejs from the repo
optmakedepends = npm: needed with distro repo nodejs
optmakedepends = nvm: install several versions of nodejs in parallel