makedeb
A pager designed to just do the right thing without any configuration.
Viewing /PKGBUILD
.
Click here to go back to the Git tree for moar-bin.
# Maintainer: hiddeninthesand <hiddeninthesand at protonmail dot com>
pkgname='moar-bin'
_gitname='moar'
pkgver='1.11.4'
pkgrel='1'
pkgdesc="A pager designed to just do the right thing without any configuration."
arch=('x86_64')
url='https://github.com/walles/moar'
license=('BSD')
optdepends=('highlight')
checkdepends=('highlight')
source=("moar"::"${url}/releases/download/v${pkgver}/moar-v${pkgver}-linux-386")
b2sums=('5222fd463c8a53ad93bccba29d36ff8af4ed13a77f378d7328b35eb736a3c9d614e9ede404d27676bbb2a4226362d8d9da999d3281bff495490156eadde56f4e')
provides=('moar')
conflicts=("${_gitname}-git" "${_gitname}")
package() {
cd "${srcdir}"
install -Dm 755 "moar" "${pkgdir}/usr/bin/moar"
}