makedeb
Terminal client for MangaDex
Viewing /PKGBUILD
.
Click here to go back to the Git tree for mangadesk-bin.
# Maintainer: hiddeninthesand <hiddeninthesand at pm dot me>
pkgname="mangadesk-bin"
_gitname="mangadesk"
pkgver="0.7.8"
_pkgver=${pkgver//./-}
pkgrel="2"
pkgdesc='Terminal client for MangaDex'
arch=('x86_64')
url="https://github.com/darylhjd/mangadesk"
license=('MIT')
# according to namcap, this is needed
depends=('libc6-dev')
source=("mangadesk"::"${url}/releases/download/v${pkgver}/mangadesk_v${_pkgver}_x64")
sha256sums=('b2fa020f42182dd4af059b5bd814cdb5d2c62a91a4acd580a33df190982eb86d')
conflicts=("${_gitname}-git" "${_gitname}")
provides=("mangadesk")
package() {
install -Dm755 "${srcdir}/mangadesk" "${pkgdir}/usr/bin/mangadesk"
}