makedeb


just-bin 1:1.25.2-1


just is a handy way to save and run project-specific commands.

Viewing /PKGBUILD.

View raw.

Click here to go back to the Git tree for just-bin.

# Maintainer: Jonathan Apodaca <jrapodaca@gmail.com>
pkgname=just-bin
pkgver=1.25.2
pkgrel=1
epoch=1
pkgdesc="just is a handy way to save and run project-specific commands."
arch=(amd64)
url="https://just.systems/"
license=('CC0-1.0')
depends=()
extensions=('zipman')
makedepends=(gzip)
source=(
  "https://github.com/casey/just/releases/download/$pkgver/just-$pkgver-x86_64-unknown-linux-musl.tar.gz"
)
sha256sums=('ad56bf1a804243b51ef2c2eec4b3a8177f970ccc414cbbee219c2e5c06f7bcc9')
validpgpkeys=()

build() {
  gzip -f just.1
}

package() {
  install -D just "$pkgdir/usr/bin/just"
  install -D just.1.gz "$pkgdir/usr/share/man/man1/just.1.gz"
}