makedeb
just is a handy way to save and run project-specific commands.
Viewing /PKGBUILD
.
Click here to go back to the Git tree for just-bin.
# Maintainer: Jonathan Apodaca <jrapodaca@gmail.com>
pkgname=just-bin
pkgver=1.36.0
pkgrel=1
epoch=1
pkgdesc="just is a handy way to save and run project-specific commands."
arch=(amd64)
url="https://just.systems/"
license=('CC0-1.0')
depends=()
extensions=('zipman')
makedepends=(gzip)
source=(
"https://github.com/casey/just/releases/download/$pkgver/just-$pkgver-x86_64-unknown-linux-musl.tar.gz"
)
sha256sums=('bc7c9f377944f8de9cd0418b11d2955adebfa25a488c0b5e3dd2d2c0e9d732da')
validpgpkeys=()
build() {
gzip -f just.1
}
package() {
install -D just "$pkgdir/usr/bin/just"
install -D just.1.gz "$pkgdir/usr/share/man/man1/just.1.gz"
}