makedeb
The world's fastest framework for building websites.
Viewing /PKGBUILD
.
Click here to go back to the Git tree for hugo-bin.
# Maintainer: cindrmon <cindrmon@protonmail.com>
pkgname=hugo-bin
provides=('hugo')
conflicts=('hugo')
pkgdesc="The world's fastest framework for building websites."
pkgver=0.102.3
pkgrel=1
arch=('amd64')
url="https://github.com/gohugoio/hugo"
license=('Apache 2.0')
depends=(
'bash'
)
source=("${pkgname}-${pkgver}-${arch}.deb"::"${url}/releases/download/v${pkgver}/hugo_${pkgver}_Linux-64bit.deb")
sha256sums=('SKIP')
package() {
# Extract data.tar.xz to pkgdir
msg2 "Extracting data.tar.xz..."
tar -xf 'data.tar.gz' -C "${pkgdir}"
}