makedeb


hello-shell 1.0.0-1


Hello world package using bash.

Viewing /PKGBUILD.

View raw.

Click here to go back to the Git tree for hello-shell.

# Maintainer: Rudra Saraswat <rs2009@ubuntu.com>

pkgname='hello-shell'
pkgver='1.0.0'
pkgrel='1'
arch=('x86_64')
pkgdesc='Hello world package using bash.'
depends=('bash' 'coreutils')

package() {
  mkdir -p "${pkgdir}/usr/bin"
  echo '#!/usr/bin/env bash' > "${pkgdir}/usr/bin/${pkgname}"
  echo 'echo "Hello world!"' > "${pkgdir}/usr/bin/${pkgname}"
  chmod 755 "${pkgdir}/usr/bin/${pkgname}"
}