makedeb
a fast and simple multimedia fileserver
Viewing /PKGBUILD
.
Click here to go back to the Git tree for gossa.
# Maintainer: Pierre Dubouilh <pldubouilh@gmail.com>
pkgname=gossa
pkgdesc="a fast and simple multimedia fileserver"
pkgver=1.0.0
pkgrel=1
arch=('any')
license=('MIT')
url='https://github.com/pldubouilh/gossa'
provides=('gossa')
makedepends=('make' 'golang')
source=("https://github.com/pldubouilh/gossa/archive/refs/tags/v${pkgver}.tar.gz")
sha256sums=('SKIP')
build() {
cd ${pkgname}-${pkgver}
make build
}
package() {
cd ${pkgname}-${pkgver}
install -Dm755 ${pkgname} ${pkgdir}/usr/bin/${pkgname}
}