makedeb


fastfetch-bin 1:2.7.1-1


Like Neofetch, but much faster because written in C

Viewing /PKGBUILD.

View raw.

Click here to go back to the Git tree for fastfetch-bin.

# Maintainer: Jonathan Apodaca <jrapodaca@gmail.com>
pkgname=fastfetch-bin
pkgver=2.7.1
pkgrel=1
epoch=1
pkgdesc="Like Neofetch, but much faster because written in C"
arch=(amd64)
url="https://github.com/LinusDierheimer/fastfetch"
license=('MIT')
depends=(libc6)
extensions=('zipman')
source=("https://github.com/LinusDierheimer/fastfetch/releases/download/$pkgver/fastfetch-$pkgver-Linux.tar.gz")
sha256sums=('cdaf7c044878903fa68a48b832d9513b859d51813e94368e5c2d389f9f03d9fe')

package() {
  cd "fastfetch-$pkgver-Linux"
  for f in $(find . -type f); do
    install -D "$f" "$pkgdir/$f"
  done
}