makedeb


fastfetch-bin 1:2.32.1-1


Like Neofetch, but much faster because written in C

Viewing /PKGBUILD.

View raw.

Click here to go back to the Git tree for fastfetch-bin.

# Maintainer: Jonathan Apodaca <jrapodaca@gmail.com>
pkgname=fastfetch-bin
pkgver=2.32.1
pkgrel=1
epoch=1
pkgdesc="Like Neofetch, but much faster because written in C"
arch=(amd64)
url="https://github.com/LinusDierheimer/fastfetch"
license=('MIT')
depends=(libc6)
extensions=('zipman')
source=("fastfetch-$pkgver.tar.gz::https://github.com/LinusDierheimer/fastfetch/releases/download/$pkgver/fastfetch-linux-amd64.tar.gz")
sha256sums=('8721c617b34b6115e2550375b3ffce252a7cb464ee7f0500c89f3531b9bbefde')

package() {
  cd "fastfetch-linux-amd64"
  for f in $(find . -type f); do
    install -D "$f" "$pkgdir/$f"
  done
}