makedeb
The official CLI for Amazon EKS
Viewing /PKGBUILD
.
Click here to go back to the Git tree for eksctl-bin.
# Maintainer: thesting <fxcw_vacilon@slmail.me>
# AUR Maintainer: Rafael Auyer <auyer@rcpassos.me>
# Changelog: https://github.com/aws/aws-cli/blob/v2/CHANGELOG.rst
pkgname=eksctl-bin
pkgver=0.104.0
pkgrel=1
pkgdesc='The official CLI for Amazon EKS'
arch=('x86_64')
url="https://github.com/weaveworks/eksctl"
license=('Apache-2.0')
depends=()
optdepends=()
provides=('eksctl')
conflicts=('eksctl')
source=(
"https://github.com/weaveworks/eksctl/releases/download/v${pkgver}/eksctl_Linux_amd64.tar.gz"
)
sha512sums=('ac2f094698183839bb9f86bf752103173c5767127b7ff66b684d7b46ebbea73c3472d58194625378bba632871e5c8805de2a6bf1bd5b68b208174a7882d74d51')
package() {
install -Dm755 "eksctl" "$pkgdir/usr/local/bin/eksctl"
}