makedeb
Yet another *nix distro fetching program, but less complex.
Viewing /PKGBUILD
.
Click here to go back to the Git tree for disfetch.
# Maintainer: Llathasa Veleth <llathasa@outlook.com>
# AUR Maintainer: Llathasa Veleth <llathasa@outlook.com>
pkgname=disfetch
pkgver=2.15
pkgrel=1
pkgdesc='Yet another *nix distro fetching program, but less complex.'
arch=('any')
url="https://github.com/llathasa-veleth/$pkgname"
license=('MIT')
depends=('bash>=4.0.0')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
sha256sums=('2926083db6197cb946f182b4cf1ecbc061e9b0327dd92ab090999a5ed10cbb29')
package() {
cd "$pkgname-$pkgver"
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}