makedeb


btop-bin 1.2.6-1


A monitor of system resourecs, bpytop ported to C++

Viewing /PKGBUILD.

View raw.

Click here to go back to the Git tree for btop-bin.

# Maintainer: Canony <canony@protonmail.ch>
# Contributor: Caleb Maclennan <caleb@alerque.com>

pkgname=btop-bin
pkgver=1.2.5
pkgrel=1
pkgdesc='A monitor of system resourecs, bpytop ported to C++'
arch=(x86_64 aarch64)
url="https://github.com/aristocratos/${pkgname%-bin}"
license=(Apache)
depends=()
_archive="${pkgname%-bin}-${pkgver}"
provides=('btop')
conflicts=('btop')

source_x86_64=("$_archive-x86_64.tbz::${url}/releases/download/v${pkgver}/btop-x86_64-linux-musl.tbz")
source_aarch64=("$_archive-aarch64.tbz::${url}/releases/download/v${pkgver}/btop-aarch64-linux-musl.tbz")
sha256sums_x86_64=('cd36810e46eed3581cdb286d220ad0c560d5ef5d6aa663899672626653a06600')
sha256sums_aarch64=('e21477b5da2dc2929dfa4ea4786922dbd00a3bc07941ac611361aaf018079af4')

package() {
	make DESTDIR="$pkgdir" PREFIX=/usr install
}