makedeb
A Helper application for running and integrating AppImages.
Viewing /PKGBUILD
.
Click here to go back to the Git tree for appimagelauncher-bin.
# Maintainer: Heus-Sueh <matheussilvademouraxd@gmail.com>
pkgname=appimagelauncher-bin
pkgver=2.2.0
pkgrel=2
pkgdesc='A Helper application for running and integrating AppImages.'
arch=('amd64')
depends=(
'libc6>=2.27'
'libcairo2>=1.2.4'
'libcurl4>=7.16.2'
'libgcc1>=1:3.0'
'libgdk-pixbuf2.0-0>=2.22.0'
'libglib2.0-0>=2.39.4'
'libqt5core5a>=5.9.0~beta'
'libqt5dbus5>=5.0.2'
'libqt5gui5>=5.7.0'
'libqt5widgets5>=5.2.0~alpha1'
'librsvg2-2>=2.14.4'
'libstdc++6>=6'
'zlib1g>=1:1.1.4'
)
license=(MIT)
url='https://github.com/TheAssassin/AppImageLauncher'
source=("https://github.com/TheAssassin/AppImageLauncher/releases/download/v${pkgver}/appimagelauncher_${pkgver}-travis995.0f91801.bionic_amd64.deb")
sha256sums=('f4b9db56a6ba7dd091074b14157612986a9f6a0cb3fcd230abfc8f4555c70a7f')
package() {
tar xf control.tar.gz
tar xf data.tar.xz -C "${pkgdir}"
postinst=src/postinst
postrm=src/postrm
}
# vim: set sw=4 expandtab: