Package Details: kitty-bin 0.23.1-1

Git Clone URL: https://mpr.makedeb.org/kitty-bin.git (read-only, click to copy)
Package Base: kitty-bin
Description: Cross-platform, fast, feature-rich, GPU based terminal.
Upstream URL: https://sw.kovidgoyal.net/kitty
Licenses: GPL3
Conflicts: kitty, kitty-doc
Provides: kitty
Replaces: kitty
Submitter: leo
Maintainer: leo
Last Packager: leo
Votes: 1
Popularity: 0.054180
First Submitted: 2021-07-01 17:40
Last Updated: 2021-09-17 01:18

Latest Comments

leo commented on 2021-09-29 02:15

fixed! :)

oreolek commented on 2021-09-27 05:39 (edited on 2021-09-27 05:39 by oreolek)

Yeah but MPR has no this kitty-terminfo package so you just broke your PKGBUILD by citing it as a dependency.

leo commented on 2021-09-17 01:18

Updated to include that, thanks :)

prg commented on 2021-07-08 13:42

I've created a version of this PKGBUILD that splits out the kitty-terminfo from kitty-bin itself here:

https://xannode.com/kitty-bin.PKGBUILD

This allows users to install the latest version of kitty-terminfo on headless machines without needing to install kitty-bin and all its dependencies

prg commented on 2021-07-08 13:06

kitty-bin should conflict with kitty-doc since they both provide kitty.conf